Poloniex: Trading Disabled due to issues post-Poloniex Platform Updates on 1st August
Incident Report for 3Commas
Resolved
3Commas discontinuing support for Poloniex as of August 3, 2022

On August 1st, 2022, Poloniex rolled out an update to their API. The 3Commas team has determined that it would take considerable technical resources to make this new version of the Poloniex API functional with 3Commas, and we’ve made the decision to devote those resources to continue building out functionality and features for exchanges that are more popular with our traders.

We apologize for the inconvenience this will cause our existing Poloniex traders. All SmartTrades that were operating on the Poloniex exchange have been stopped.
Posted Aug 04, 2022 - 06:50 UTC
Investigating
Poloniex trading is currently unavailable with 3Commas.
The recent Poloniex platform update has changed the API interface that 3Commas uses to communicate with the exchange and as such, trading has been disabled while our team conducts a full investigation in to the changes and make any necessary updates as required.
We will provides updates regarding this issue, as they become available here at https://status.3commas.io
Posted Aug 02, 2022 - 21:25 UTC