Intercom: Major outage – 3Commas Support Chat widget and Emails – 17th October 1552hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 12:17 UTC

Investigating

Dear Traders,

Our support provider, Intercom, recently reported a major outage on October 17th at 15:52 UTC. All Intercom tools can be unavailable to the users, affecting the processing of emails, messages, and notifications.

The Intercom team is working on identifying and fixing the issue.

Thank you for your patience and understanding.

More info can be found here: https://www.intercomstatus.com/us-hosting/incidents/01K7S06F725SBNJH2GD8PVAHCV
Posted Oct 17, 2025 - 11:57 UTC
This incident affected: 3Commas Support and Help Centre (Support Web Messenger, Support Mobile App Messenger).