Facebook login issue

Incident Report for 3Commas

Resolved

Dear Users,

We are pleased to inform you that the Facebook login issue has been fully resolved.
The Facebook login option is now available again in our mobile apps. To access this option, please ensure that you have updated the app to the latest version in the app store.

Thank you for your patience and understanding.
Posted Feb 19, 2024 - 12:03 UTC

Update

Dear Users,

We are pleased to inform you that the Facebook login issue has been fully resolved.
The Facebook login option is now available again in our mobile apps. To access this option, please ensure that you have updated the app to the latest version in the app store.

Thank you for your patience and understanding.
Posted Feb 16, 2024 - 11:12 UTC

Monitoring

Dear Users,
We're pleased to inform you that the Facebook login issue has been resolved for the web version.
However, Facebook login for mobile applications is still unavailable. We anticipate a fix for the mobile apps to be implemented within the next 24-48 hours.
In the meantime, we kindly ask you to use the web version of 3Commas to be able to log-in via Facebook.
We apologize for any inconvenience this may cause. Thank you for your understanding and patience.
Posted Feb 13, 2024 - 17:03 UTC

Identified

Dear Users,
Our team has been diligently working on resolving the issue with the Facebook login method.

Recent policy changes implemented by Facebook have caused disruption to this service, and we have implemented required updates which are now under review by the Facebook team.
Unfortunately, resolving this situation will require more time, and we are unable to expedite the process from our end.

If you need assistance accessing your account, please contact our support team (support@3commas.io) from the email address associated with your account. Our specialists will guide you through the procedure.

While the issue remains unresolved and if you are unable to access your account, we strongly recommend managing your open positions directly on your exchange.

We apologise for any inconvenience this may cause.
Thank you for your understanding and patience.
Posted Feb 09, 2024 - 16:32 UTC

Investigating

We've been aware that our users are experiencing issues when trying to log in using Facebook Login on our web page and mobile apps. The team is currently working to resolve the issue.
Posted Feb 08, 2024 - 08:47 UTC
This incident affected: 3Commas Systems Status (3Commas Web User Interface Status, Mobile App status).