We taken the decision to temporarily remove the Fast Connect option from the "Connect Exchange" and "Update API key" sections of the 3Commas User Interface. Please stay tuned to product update announcements for when it is restored. Thank you, 3Commas Team
Posted Dec 23, 2024 - 07:08 UTC
Update
Dear Traders,
At this time, the team has decided to temporarily disable Fast Connect for Coinbase Advanced, as Coinbase does not allow receiving data via private web socket channels for accounts with Fast Connect. This causes delays in processing trades.
- Fast Connect for Coinbase Advanced is currently disabled for connecting and updating existing connections. - For Coinbase Advanced, only manual connection and updating via API keys is available for now. - Existing accounts connected via Fast Connect will continue to work. However, we strongly recommend updating your existing connection using the manual API keys connection method to improve your experience using Coinbase Advanced in 3Commas. You can read the guide on how to create API keys for manual connection in this Help Centre article: https://help.3commas.io/en/articles/8228623#h_0012402dd4
Posted Dec 11, 2024 - 12:10 UTC
Identified
The issue with connecting and updating accounts has been resolved for the manual API connection method. Updating and connecting new accounts using Fast Connect method is currently not working. The team continues to work hard to resolve this issue.
Posted Dec 06, 2024 - 18:48 UTC
Investigating
Dear Traders,
We’ve been made aware of technical issues with connecting and updating the Coinbase Advanced API and are monitoring the situation closely. Please note that connected accounts are not affected by this issue.
During this time, you may wish to monitor your trades on Coinbase Advance directly until the error has been resolved. We will notify you once the systems are fully operational
We appreciate your understanding!
Posted Dec 06, 2024 - 17:17 UTC
This incident affected: Exchanges API (Coinbase Advanced API, Coinbase Advanced Perpetual Futures).