Paddle.com: Scheduled maintenance – June 11th 0700-1200hrs UTC

Incident Report for 3Commas

Resolved

This maintenance has been completed as of 12:00 UTC.
Posted Jun 11, 2025 - 12:00 UTC

Identified

Dear Traders,

Our payment processing partner, Paddle.com, announced earlier today that they are performing scheduled database maintenance on their payment system on June 11th from 07:00 to 12:00 UTC. The maintenance will take approximately 5 hours, during which time some customers may experience brief interruptions during checkout.

Maintenance is currently underway.

You can read more about it here: https://status.io/pages/maintenance/58b845a59243e72262001ccf/6835c64f909a120588c44814
Posted Jun 11, 2025 - 08:31 UTC
This incident affected: 3Commas Systems Status (Payment Processing Gateways).