Binance.US: Delisting announced of over 100 popular trading pairs - June 8th, 0900hrs PDT / 1200hrs EDT
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 09:19 UTC
Update
Update: Following community feedback, Binance.US will no longer remove any USDT Advanced Trading pairs. All cryptocurrencies and USDT pairs remain available to trade. Only select BTC and BUSD Advanced Trading pairs from the announcement below will be removed.

Please check this announcement from Binance.US as soon as possible to see if you will be affected.
https://support.binance.us/hc/en-us/articles/15133607064983
You may wish to remove these coin pairs from your Bots to prevent new deals/trades from starting.
Posted Jun 08, 2023 - 09:08 UTC
Monitoring
Dear Binance.US traders,
Please be aware that Binance.US have announced that over 100 trading pairs will be delisted on June 8th.
Many popular cryptocurrency pairs (particularly DeFi) are on the list.

Please check this announcement from Binance.US as soon as possible to see if you will be affected.
https://support.binance.us/hc/en-us/articles/15133607064983
You may wish to remove these coin pairs from your Bots to prevent new deals/trades from starting.
Posted Jun 07, 2023 - 16:28 UTC
This incident affected: Exchanges API (Binance.US API).