Kraken: Auto Earn Assets – Balances not displaying correctly – 09th September 0901hrs UTC

Incident Report for 3Commas

Resolved

The incident has been resolved as of 12:47hrs UTC on September 09th.
Posted Sep 09, 2025 - 13:56 UTC

Investigating

Dear Traders,

The Kraken exchange reported that they are experiencing an issue where balances for assets enabled in Auto Earn may not appear correctly in client portfolios after trades. The portfolio balance may be displayed as zero or be inaccurate. The issue was detected at 09:01 on September 09th.

The Kraken team is working to resolve the issue.

More info can be found here: https://status.kraken.com/incidents/zdwny0y6y047
Posted Sep 09, 2025 - 09:24 UTC
This incident affected: Exchanges API (Kraken API).