Coinbase Advanced Trade: Intermittent API Errors reported - 23rd July at 1344hrs UTC
Incident Report for 3Commas
Resolved
Coinbase reported this issue was resolved on 23rd July at 2127hrs UTC
Posted Jul 24, 2024 - 07:30 UTC
Monitoring
Dear traders,
Coinbase Advanced Trade have reported that they are experiencing intermittent API errors for websocket and rest api requests.
They are investigating this issue and will implement a fix.

Please trade with caution and monitor any active critical trades using the exchange's interface.

More information can be found here:
https://status.coinbase.com/incidents/yrg6mk4y2gxn
Posted Jul 23, 2024 - 14:08 UTC
This incident affected: Exchanges API (Coinbase Advanced API).