Coinbase Advanced: Degraded Performance – 10th October 2142hrs UTC

Incident Report for 3Commas

Resolved

Coinbase reported that a fix has been implemented and that this issue has been resolved. They will continue to monitor to ensure all services are back to normal. Thank you for your patience.
Posted Oct 11, 2025 - 04:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 10, 2025 - 23:40 UTC

Monitoring

As of 22:54, the Coinbase team reportedly started to see recovery. They are actively monitoring the situation closely to ensure full restoration.
Posted Oct 10, 2025 - 23:39 UTC

Identified

Dear Traders,

We have become aware that Coinbase reported a temporary degraded performance when trading on Advanced Trade on October 10th at 21:42hrs UTC.

As of 22:04hrs UTC, the issue has been identified and a fix is being implemented.

Coinbase reported the issue on their Status Page: https://status.coinbase.com/incidents/kbq9kj98nkwb
Posted Oct 10, 2025 - 22:10 UTC
This incident affected: Exchanges API (Coinbase Advanced API).