Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2025 - 02:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 29, 2025 - 10:23 UTC
Scheduled
Dear Traders,
3Commas will perform a system update to improve stability and optimize performance on Thursday, October 2, 2025, starting at around 02:00 UTC. The update is expected to take about 1 hour.
This update will affect DCA bots and trades that rely on built-in technical analysis indicators (including the TV Crypto Screener). During the maintenance window, these conditions will not trigger the corresponding actions.
Please trade with caution and monitor your critical trades directly on your exchange during this time. We will inform you at our Status page as soon as our systems are fully operational again.
We thank you for your understanding and patience as we enhance the system for all our users.
Posted Sep 29, 2025 - 10:22 UTC
This scheduled maintenance affected: 3Commas Tools (DCA bot deals) and Signals (TradingView signals, Technical analysis (RSI, ULT, BB, MFI, CCI)).