Resolved
We consider this incident to be resolved.
If problems persist, try accessing the service in your browser’s Incognito or “In Private” mode. If the service is available with this option, please clear your browser's cache. This should help.
Posted Nov 26, 2024 - 10:59 UTC
Update
Dear traders,
If you are experiencing issues accessing the 3Commas Web User Interface, please may we request that you clear your browser cache and cookies, which should resolve the problem for you.
If you are still experiencing a problem, please verify if the issue persists using an "Incognito" or "In Private" browser tab, and contact our support team using the chat messenger located at the bottom-right corner of your browser window, or alternatively write to support@3commas.io
Thank you for your understanding and patience.
Posted Nov 25, 2024 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 09:11 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 07:53 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 07:38 UTC
Investigating
Dear Traders,
We are aware of current system limitations for 3Commas. Our team is actively working to resolve the issue.
Order processing is affected, so please trade cautiously and verify your positions directly on your exchange until further notice.
We will update you with a resolution shortly, and you can monitor the current 3Commas status at: status.3commas.io
Thank you for your patience.
Posted Nov 25, 2024 - 07:18 UTC
This incident affected: Exchanges API (Binance.com API, Binance Futures API, Binance Futures EEA API, Binance.US API, Bitfinex API, Bitget API, Bitstamp API, Bybit API, Coinbase Advanced API, Gate.io API, Gemini API, HTX API, Kraken API, KuCoin API, OKX API), 3Commas Systems Status (3Commas Web User Interface Status), Signals (Marketplace signals, TradingView signals, Technical analysis (RSI, ULT, BB, MFI, CCI), QFL, Custom TradingView Webhook Signals), Notifications (Telegram Bot (Xcommas), Email Notifications, Mobile apps Notifications, Website Notifications), 3Commas Tools (Signal Bot (Beta), DCA bot deals, SmartTrade deals, GRID bot deals, Terminal deals, Demo (Paper) Trading), 3Commas Asset Manager (Asset Manager Dashboard, Client Portal), and API for developers.