Gemini: Users unable to cancel open orders via REST/Web
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 13:48 UTC
Investigating
Dear Gemini Traders!

Gemini is investigating reports of possible service disruptions affecting the cancellation of open orders via REST/Web.

More information can be found here: https://status.gemini.com/incidents/7kmbz6r5vn3g
Posted Nov 20, 2024 - 10:40 UTC
This incident affected: Exchanges API (Gemini API).