Coinbase Advanced: Retrieving order status issue
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 11:04 UTC
Investigating
Dear Traders,

We have been made aware of an issue with Coinbase Advanced API where we don't receive market orders updates and deals get stuck at placing orders.

Our team is actively investigating the issue and we will provide an update as soon as it is resolved on our Status page. Please trade with caution and monitor any active critical trades using the exchange's interface.

Thank you.
Posted Sep 04, 2024 - 10:14 UTC
This incident affected: Exchanges API (Coinbase Advanced API).