Bybit: Cannot update API connection via Fast Connect for upgraded Bybit UTA accounts
Incident Report for 3Commas
Identified
We are currently experiencing an issue affecting upgraded Bybit UTA accounts. While trading and exchange connections are working properly for non-upgraded users, those with upgraded Bybit UTA accounts are facing connection issues.

Our team is actively working on a fix to resolve this issue as quickly as possible. We will keep you updated on the progress and let you know as soon as the issue is resolved.

We apologize for the inconvenience and appreciate your patience.
Posted Sep 30, 2024 - 12:20 UTC
Investigating
Dear Traders,

We have been made aware that updating Bybit API connection via Fast Connect is experiencing issues. We are actively working to resolve this ASAP and will update you once we have more information.

Please monitor your trades directly on the exchange for the time being. Thank you for your patience.

Please remember, you can review the latest status of 3Commas, including our supported exchanges, for planned and unplanned maintenance notifications at: status.3commas.io
Posted Sep 30, 2024 - 11:32 UTC
This incident affects: Exchanges API (Bybit API).