3Commas: TV Custom Signal Processing Delays
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted May 22, 2023 - 18:55 UTC
Monitoring
Our team believe the issue is now resolved and we will monitor closely for the next hour.
Posted May 22, 2023 - 17:05 UTC
Investigating
Dear traders, we've noticed a delay processing TradingView custom signals using the webhook address and our team are investigating the problem.
Posted May 22, 2023 - 16:50 UTC
This incident affected: Signals (Marketplace signals, TradingView signals).