Users may experience issues with Bots or Trades are not being placed on the exchange (order processing is affected).
Incident Report for 3Commas
Resolved
Dear Traders,

We are pleased to inform you that all systems are now operational.

Thank you for your patience and continued support for 3Commas!

Don’t forget you can review the latest status of 3Commas, including our supported exchanges, for planned and unplanned maintenance notifications at: status.3commas.io
Posted Mar 13, 2024 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 14:37 UTC
Investigating
Dear Traders,
We are aware of current system limitations for 3Commas. Our team is actively working to resolve the issue.

Order processing is affected, so please trade with caution and verify your positions directly on your exchange until further notice.

We will update you with a resolution shortly and you can monitor the current 3Commas status at: status.3commas.io

Thank you for your patience.
Posted Mar 13, 2024 - 14:18 UTC
This incident affected: 3Commas Systems Status (Processing).