Coinbase Advanced Trade: Issues with API Connection - 27th February 1845hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Feb 28, 2024 - 08:41 UTC

Monitoring

Dear traders,
Our engineers report that an update has been deployed which should resolve the issue for Coinbase Advanced Traders.
We will monitor the situation and provide further updates, if required.

Thank you for your patience and understanding.
Posted Feb 27, 2024 - 20:01 UTC

Investigating

Dear traders,
We are investigating reports that users with Coinbase Advanced Trade exchange accounts connected are seeing the message: "REST API requests are not allowed in this domain. Send requests to https://api.coinbase.com instead."

Please trade with caution and if you have critical trades running, please use the exchange's interface to monitor them.
Posted Feb 27, 2024 - 19:09 UTC
This incident affected: Exchanges API (Coinbase Advanced API).