3Commas: Some users may experience the trade interruption – 18th February 1113hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 07:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 12:48 UTC

Investigating

Dear Traders!

We are aware that some users may experience brief trade interruption, and our team is actively investigating the issue.

Please trade with caution and verify your positions
Posted Feb 18, 2025 - 11:48 UTC
This incident affected: 3Commas Systems Status (Processing).