Gemini: Unscheduled Full Exchange Maintenance starting 21st February 03:51hrs UTC

Incident Report for 3Commas

Resolved

Maintenance has been completed and normal service has been restored.

More information can be found here: https://status.gemini.com/incidents/vmv6m7kc35dp
Posted Feb 21, 2026 - 05:53 UTC

Investigating

Dear Traders,

Gemini has reported they are undergoing unscheduled Full exchange maintenance starting February 21, 2026 – 03:51 UTC

All user interfaces and trading will remain unavailable during this time. All customer accounts and funds remain completely secure.

More information can be found here: https://status.gemini.com/incidents/vmv6m7kc35dp
Posted Feb 21, 2026 - 05:43 UTC
This incident affected: Exchanges API (Gemini API).