We are continuing to monitor for any further issues.
Posted Aug 11, 2025 - 11:40 UTC
Monitoring
A Fix has been implemented, and we are monitoring the results
Posted Aug 11, 2025 - 09:53 UTC
Identified
Dear Traders,
We have been made aware that the Binance whitelist IP addresses display an error when creating an API. We are actively working with them to resolve this ASAP and will update you once we have more information.
Please monitor your trades directly on the exchange for the time being. Thank you for your patience.
Please remember, you can review the latest status of 3Commas, including our supported exchanges, for planned and unplanned maintenance notifications at: status.3commas.io
Posted Aug 11, 2025 - 09:37 UTC
This incident affected: Exchanges API (Binance.com API).