A fix has been implemented and we are monitoring the situation closely. Please contact our support team if you are still facing issues with Custom TradingView Signals.
Thank you for your patience.
Posted Nov 14, 2024 - 10:04 UTC
Investigating
Dear Traders,
Some users reported issues where their DCA/Signal bot signals from Tradingview may not have been received by 3Commas, as a precaution, our team has applied an update to mitigate any potential issues while the matter is being investigated further.
Thank you for your patience.
Posted Nov 13, 2024 - 11:19 UTC
This incident affects: Signals (Custom TradingView Webhook Signals).