Dear Traders, A fix has been implemented, we are monitoring the situation closely and will provide an update once the issue is reported as resolved.
Thank you for your patience.
Posted Nov 14, 2024 - 09:49 UTC
Update
Dear Traders,
Our team is still actively investigating the issue. We are monitoring the situation closely and will provide an update once the issue is reported as resolved.
Please trade with caution and verify your positions directly on your exchange if necessary. Thank you for your patience.
Posted Nov 13, 2024 - 18:45 UTC
Investigating
Dear Traders,
We are aware that some users are facing issues with the 3Commas services and encountering a 502 error and our team is actively investigating the issue.
Please trade with caution and verify your positions directly on your exchange.
Thank you for your patience.
Posted Nov 13, 2024 - 14:55 UTC
This incident affected: 3Commas Systems Status (3Commas Web User Interface Status, Mobile App status).