Some users may experience issues loading 3Commas "GRID Bot" page
Incident Report for 3commas
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 11:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 11:18 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2021 - 10:34 UTC