Kraken: Delayed data via Websocket API - 23rd November 1726hrs UTC
Incident Report for 3Commas
Resolved
Kraken marked this incident as resolved at 2341hrs UTC+0
Posted Nov 24, 2022 - 12:59 UTC
Monitoring
Kraken report that they are experiencing an issue with their Websockets.
Clients may experience intermittent delays. This may mean slow access to chart candle data and slow orderbook/pricing updates.
This issue is only affecting the outbound Websocket stream impacting data latency, this does not impact order inputs on trading requests.
More info: status.kraken.com/incidents/q20m6yf363dr
Posted Nov 23, 2022 - 17:37 UTC
This incident affected: Exchanges API (Kraken API).