Bybit: "Invalid API" messages

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted May 25, 2023 - 16:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 15:02 UTC

Investigating

Some users have contacted support to report an issue that they are receiving "Invalid API" messages on their Bybit accounts linked to 3Commas. Our team is investigating.
Posted May 25, 2023 - 14:45 UTC
This incident affected: Exchanges API (Bybit API).