KuCoin: some users are reporting issues with API keys connection
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 13:41 UTC
Monitoring
Dear traders,
We’ve identified the problem, and for KuCoin users, the issue originates from the exchange.

We have communicated with KuCoin, and they have implemented a fix.

The issue has been marked as resolved.

Thank you for your patience.
Posted Jun 08, 2023 - 08:32 UTC
Identified
Some traders with KuCoin connected are reporting issues with the API keys connection.

Our team have identified the problem and are working on the solution.
Posted Jun 07, 2023 - 11:04 UTC
This incident affected: Exchanges API (KuCoin API).