All trades on FTX have been suspended as neither the FTX team nor the FTX processing engine is responding
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 14:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 16:34 UTC
Update
Update: On 14th November at 1500hrs UTC+0, FTX.US is now also unavailable for users to log-in, markets and order book data is no longer provided. The information on the previous update still stands.
Posted Nov 14, 2022 - 15:29 UTC
Update
Dear FTX.com and FTX.US traders,

We have not received any concrete response from FTX about the API processing engine and we continue to follow up with the FTX team constantly. Please also know that Binance has blocked FTT deposit and will delist FTT.

Open orders and positions cannot be closed on FTX.com or FTX.US, or via 3Commas (which relies on FTX being operational). FTX has shut down withdrawals and their trading interface, including the API connection with 3Commas. Unfortunately, 3Commas has no special access to FTX and we are unable to help users withdraw funds or close open positions.

In response to this, 3Commas is removing all advertising and other mentions of FTX features from our website materials to avoid confusing our customers. Previously you could use all the features of the 3Commas Pro subscription on FTX for free, but that is no longer applicable due to the limitations they’ve imposed.

The only source of news for FTX has been infrequent posts on their Twitter pages:

https://twitter.com/FTX_Official
https://twitter.com/SBF_FTX

__________________________________________________________

Important announcement for all 3Commas users IF FTX. service is restored. By continuing to use FTX exchange for trading with 3Commas you acknowledge that:

1) FTX.com is experiencing a situation impacting the ability of their customers to conduct trades or withdraw funds
2) 3Commas has suspended the connection of FTX exchange accounts
3) 3Commas trading tools and features may not function normally due to liquidity and other technical issues on the FTX exchange
4) You make your own decisions regarding closing down active trades and open Futures positions on FTX
5) You understand that any trading with FTX is at your own risk

3Commas cannot access your funds or assist in any way with withdrawals from FTX - additionally, 3Commas cannot provide you with reports that can be used for tax filings and recommend you export your order history and current balances on your FTX accounts and sub-accounts as soon as possible in case the FTX website becomes unavailable.

During this time of uncertainty, we urge 3Commas users to be especially vigilant of scams. It is highly likely that bad actors will try to take advantage of this situation. You can read this blog - https://3commas.io/blog/3commas-security-update-october-20, to get more tips about how to protect yourself.

__________________________________________________________

We’ve selected the top questions from our user community and answered them. Here are the top questions and answers:

Q) Why am I unable to cancel FTX trades and bot deals?
A) Eventually the trades will time-out. They’ve been stuck for the past 48 hours and 3Commas has received no response from FTX exchange despite repeated attempts to communicate with them. 3Commas will continue to follow up with them and update our status page as soon as we get new information.


Q) I’m worried about account security (should I create a new 3Commas account due to the FTX issue?)
A) 3Commas user accounts were not hacked so creating a new account is not required, also you will lose your trading history and Bot settings etc. As a precaution we recommend all users enable 2FA as this will offer much better security than just a username and password.


Q) What should I do about any active FTX trades in 3Commas?
A) Cancel the trade (it may take up to 48 hours to clear from the Active Deals or SmartTrades page)


Q) Will I still be able to retrieve my FTX trading history?
A) Yes, as long as you do not delete the FTX exchange connections from 3Commas.


Q) Alameda Research is an investor in 3Commas. How does this impact 3Commas?
A) 3Commas received funding from Alameda Research as part of our Series B investment round. They are not a majority stakeholder, and we already have the cash, so there will be no operation impact to 3Commas services other than the technical issues related to trades on FTX.


Q) Does Alameda Research or FTX have access to 3Commas user info?
A) No, we do not provide user info to any exchange. We follow GDPR policies strictly, and all user info is confidentially maintained on the 3C platform.

Check the full FAQ here - https://help.3commas.io/en/articles/6735666-ftx-faq
Posted Nov 13, 2022 - 22:50 UTC
Identified
FTX.com’s API and Order Processing engine is not responding to requests.

Please manage your active orders and positions on the FTX.com website or mobile app, with the future of FTX.com being uncertain, please exercise caution if you are still trying to actively trade on this exchange.
Posted Nov 12, 2022 - 12:29 UTC