Problems with Email delivery
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 07:29 UTC
Identified
Dear Traders,

We have been made aware that there is a problem with Email delivery that started at 12:12 UTC and this may affect notifications and the timely delivery of log-in verification codes.

The issue has been identified and a fix is being implemented.

If you are unable to log-in to 3Commas, please monitor your critical positions directly on the exchange.

Thank you for your patience
Posted Oct 17, 2024 - 18:37 UTC
This incident affected: Notifications (Email Notifications).