Delays in trade execution for Technical Analysis and Cryptoscreener conditions
Incident Report for 3Commas
Resolved
We have monitored the performance of the fix applied over the weekend and are now marking this issue as resolved.
Posted Apr 15, 2024 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 14:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 12:37 UTC
Investigating
Dear Traders,

We are aware that some users are experiencing issues with their trade executions using the built-in Technical Analysis and/or CryptoScreener conditions. Please trade with caution and monitor any critical positions on your exchange if you rely on these conditions to close active DCA bot deals.

We appreciate your patience and apologise for the inconvenience.

We will notify you once the delays have cleared.at: status.3commas.io
Posted Apr 12, 2024 - 11:53 UTC
This incident affected: Signals (Technical analysis (RSI, ULT, BB, MFI, CCI)).