Kraken: Connectivity Issues – Web & Mobile February 20, 1407hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved as of 19:19 UTC on Feb 20, 2026
Posted Feb 23, 2026 - 06:24 UTC

Investigating

Kraken reported on February 20 at 14:07 UTC that they are investigating reports from clients having difficulty connecting to the API. As a result, some clients may encounter issues placing or managing trades. They are currently working to resolve the issue.

For more details: https://status.kraken.com/incidents/jqjgsvctvs2p
Posted Feb 20, 2026 - 14:52 UTC
This incident affected: Exchanges API (Kraken API, Kraken Futures API).