3Commas: DCA Bots page slow to load - 18th May 0530hrs

Incident Report for 3Commas

Postmortem

Affected Systems:

Web and mobile versions of the 3Commas app (DCA bots page)

API endpoints related to DCA bots, DCA trades and market orders

Posted 2 months ago. May 20, 2025 - 07:45 UTC

Resolved

This incident has been resolved.
Posted 2 months ago. May 18, 2025 - 16:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 18, 2025 - 12:55 UTC

Identified

Dear traders,
We've received several reports that the DCA bots page is very slow to load in the 3Commas Web Interface and also within the Mobile Apps.
Our team have been investigating the issue and believe they have found the cause, a fix is being created and will be deployed as soon as possible.

If you have any critical DCA bot trades active, please monitor the positions using your exchange interface.

Thank you for your patience and understanding.
Posted 2 months ago. May 18, 2025 - 08:15 UTC
This incident affected: 3Commas Tools (DCA bot deals).