Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2025 - 06:00 UTC
Scheduled
Dear Bitget Traders,
We have been made aware that Bitget will conduct a scheduled maintenance and optimization on Websocket updates on 14th March 2025 from 06:00 till 10:00 UTC. During the maintenance period, connections may be interrupted due to system reboots.
Please plan your trading accordingly and review your trades on the exchange if necessary.
Please remember, you can review the latest status of 3Commas, including our supported exchanges, for planned and unplanned maintenance notifications at: status.3commas.io
Posted Mar 13, 2025 - 12:29 UTC
This scheduled maintenance affected: Exchanges API (Bitget API).