Intercom: Major outage – 3Commas Support Chat widget, Emails and Help Center – 25th April 1206-1213hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 13:07 UTC

Monitoring

Dear Traders,

Our support provider, Intercom, reported a major outage on April 25th between 12:06 and 12:13 UTC. During this time, all Intercom tools were down, affecting the processing of emails, messages, notifications, and access to the 3Commas Help Center.

At the moment, a fix has been implemented, and the team is monitoring for recovery.

Thank you for your patience and understanding.

More info can be found here: https://www.intercomstatus.com/us-hosting/incidents/01JSPDFV117N6Z8VPG2W98BMBQ
Posted Apr 25, 2025 - 12:20 UTC
This incident affected: 3Commas Support and Help Centre (Support Web Messenger, Support Mobile App Messenger, Help Centre).