Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2025 - 06:30 UTC
Scheduled
Dear KuCoin traders,
Please be aware that KuCoin has scheduled a system upgrade on March 15, 2025, from 06:30 to 07:30 UTC.
During this time, API connections may be delayed. Please note that this is an estimated timeframe, and the actual duration may vary. If you hold positions before or during the upgrade, we recommend assessing and managing your risks accordingly.
KuCoin assures that this upgrade will not impact the security of your account assets. In case of any changes, updates will be provided via an official announcement.
Thank you for your patience and understanding.
Please remember, you can review the latest status of 3Commas, including our supported exchanges, for planned and unplanned maintenance notifications at: status.3commas.io
Posted Mar 13, 2025 - 14:32 UTC
This scheduled maintenance affected: Exchanges API (KuCoin API).