FTX US: Trading may be halted in a few days
Incident Report for 3Commas
Resolved
As of 14th November 1500hrs UTC+0, FTX.US is now no longer functional; users are unable to log-in, market data and orderbooks are unavailable.
This incident will now be closed and merged with the current FTX.com incident we already have opened.
Posted Nov 14, 2022 - 15:06 UTC
Identified
Dear traders,

Trading may be halted on FTX US in a few days.

Please, check out the details: https://ftx.us/home
Posted Nov 11, 2022 - 10:10 UTC