Completed
The scheduled maintenance has been completed.
Posted Feb 12, 2026 - 11:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 10:00 UTC
Scheduled
Dear Traders,
3Commas will perform a system update to improve stability and optimize performance on Thursday, February 12, 2026, starting at 10:00 UTC. The update is expected to take about 1 hour.
During the maintenance, the service will be completely unavailable.
Please adjust your strategies accordingly and monitor important trades directly on the exchange during this time. We will inform you at our Status page as soon as our systems are fully operational again.
Thank you for your understanding and patience as we work to improve the service for you.
Posted Feb 09, 2026 - 18:14 UTC
This scheduled maintenance affected: Exchanges API (Binance.com API, Binance Futures API, Binance Futures EEA API, Binance.US API, Bitfinex API, Bitget Futures API, Bitstamp API, Bybit API, Coinbase Advanced API, Coinbase Advanced Perpetual Futures (Global) API, Gate API, Gemini API, HTX API, Kraken API, Kraken Futures API, KuCoin API, OKX API), 3Commas Systems Status (3Commas Web User Interface Status, Mobile App status, Processing, Payment Processing Gateways, J2TX KYC Gateway), Signals (Marketplace signals, TradingView signals, Technical analysis (RSI, ULT, BB, MFI, CCI), QFL, Custom TradingView Webhook Signals), Notifications (Telegram Bot (Xcommas), Email Notifications, Mobile apps Notifications, Website Notifications), 3Commas Tools (Signal Bots, DCA Bots, SmartTrades, GRID Bots, Trading Terminal, Demo (Paper) Trading, AI Assistant, DCA Bot Backtesting), 3Commas Asset Manager (Asset Manager Dashboard, Client Portal), and API for developers.