3Commas: Issues with Demo trading processing - 10th March 02:30 UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted 5 months ago. Mar 10, 2025 - 12:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 10, 2025 - 10:17 UTC

Investigating

Dear Traders,

We are aware that some users are experiencing an issue with Demo Trading not being processed, and our team is actively investigating it.

We will update you with a resolution shortly, and you can monitor the current 3Commas status at status.3commas.io

Thank you for your patience.
Posted 5 months ago. Mar 10, 2025 - 08:23 UTC
This incident affected: 3Commas Tools (Demo (Paper) Trading).