Coinbase: Degraded Performance – Coinbase International API errors – April 13, 0848hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 10:19 UTC

Investigating

Dear Traders,

Coinbase has reported that the API for Coinbase International has been experiencing temporary performance issues since 08:48 UTC on April 13th. This issue may have caused delays in updating account balances. Core exchange functionality remains available.

Coinbase reported the issue on their Status Page: https://status.international.coinbase.com/incidents/2s3vxnqbyqm6
Posted Apr 13, 2026 - 09:26 UTC
This incident affected: Exchanges API (Coinbase Advanced Perpetual Futures (Global) API).