Gemini: Full Exchange Maintenance – 23rd October 0300–0400hrs UTC
Scheduled for Oct 23, 03:00 - 04:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 03:52 UTC
Scheduled
Dear Traders,

Gemini has informed us that they are planning to conduct a full exchange maintenance from 03:00 to 04:00 UTC on 23 October 2024.

The maintenance is expected to take about 1 hour, and all user interfaces and trading will remain unavailable during this time.

More information can be found here: https://status.gemini.com/incidents/q2br1t6swypz
Posted Oct 21, 2024 - 09:06 UTC
This scheduled maintenance affects: Exchanges API (Gemini API).