Bitfinex: Network Maintenance – 10th June 1056hrs UTC

Incident Report for 3Commas

Resolved

The necessary monitoring following the recent maintenance has been completed as of 15:13 UTC. All systems are fully operational and performing as expected.
Posted Jun 10, 2025 - 17:02 UTC

Monitoring

Maintenance is complete, and the exchange team is closely monitoring for any issues.
Posted Jun 10, 2025 - 13:44 UTC

Investigating

Dear Traders!

Bitfinex reported that they are performing network maintenance, which may temporarily affect connectivity and accessibility to the platform.

More information can be found here: https://bitfinex.statuspage.io/incidents/xkfs3lgbjr4b
Posted Jun 10, 2025 - 11:28 UTC
This incident affected: Exchanges API (Bitfinex API).