3Commas: Issues with loading 3Commas website, mobile apps and orders processing - 9th March 18:00 UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 00:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2025 - 20:05 UTC

Investigating

Dear Traders,

We are aware that some users are experiencing issues loading the 3Commas interface and our team is actively investigating the issue.

Order processing is affected, so please trade with caution and verify your positions directly on your exchange until further notice.

We will update you with a resolution shortly and you can monitor the current 3Commas status at: status.3commas.io

Thank you for your patience.
Posted Mar 09, 2025 - 17:21 UTC
This incident affected: 3Commas Systems Status (3Commas Web User Interface Status, Mobile App status, Processing) and API for developers.