Kraken Connectivity Issues - Web & Mobile

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 12:51 UTC

Identified

Dear Trader

Today, 2nd January, 05:38, Kraken is investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps.
They are working to resolve the issue and will update as soon as we have more information.

For more details: http://status.kraken.com/incidents/4s1hrn6vgvll
Posted Jan 02, 2026 - 09:19 UTC
This incident affected: Exchanges API (Kraken API).