Bybit USDT perpetual is having issues due to AWS network problem

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Apr 06, 2022 - 09:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 09:28 UTC

Identified

The issue has been reported by Bybit tech team. Please monitor your positions directly on Exchange
Posted Apr 06, 2022 - 08:30 UTC
This incident affected: Exchanges API (Bybit API).