Kraken: Connectivity Issues - Heavy Load – 10th October 2204hrs UTC

Incident Report for 3Commas

Resolved

Kraken reported that this incident has been resolved.
Posted Oct 11, 2025 - 04:03 UTC

Monitoring

As of 22:25 UTC, a fix has been implemented and the Kraken team is monitoring the results.
Posted Oct 10, 2025 - 22:31 UTC

Investigating

Dear Traders,

On October 10th at 22:04 UTC, Kraken announced that it is investigating reports from clients having difficulty connecting to the site and API. The issue appears to be related to very heavy traffic, which may affect trading, account data updates, and exchange account connections.

The Kraken is currently working to resolve the issue.

More info can be found here: https://status.kraken.com/incidents/5l4n87c8dn7s
Posted Oct 10, 2025 - 22:16 UTC
This incident affected: Exchanges API (Kraken API).