Bybit: Mandatory KYC enforced 8th May 2023
Incident Report for 3Commas
Resolved
We are closing this incident as active Bybit traders with 3Commas should now all be aware of the recent mandatory KYC changes imposed by the exchange.
Thank you.
Posted May 15, 2023 - 21:20 UTC
Update
We are continuing to monitor for any further issues.
Posted May 09, 2023 - 16:30 UTC
Monitoring
Dear Traders, please note that Bybit has enabled mandatory KYC on their exchange today, 8th May.
If you have not passed KYC then this will prevent your bots and trades operating correctly:
1. New orders will not be able to be placed (so new deals/trades cannot be started, Safety Orders on DCA bots will not be able to be placed), Trailing Take Profit orders or Stop Loss orders will not be able to placed.
2. Grid Bots will not be able to place new orders (existing orders already placed on the exchange before 8th May will still be filled).
3. Active Futures positions can only be REDUCED or CLOSED - you will not be able to Add Funds, Hedge or DCA bots will not be able to place Safety Orders

If you are trading on Bybit and have not performed KYC, please stop your bots and assess the orders open on the exchange and manage risk accordingly.
Posted May 08, 2023 - 14:28 UTC
This incident affected: Exchanges API (Bybit API).