Paddle.com: Database Maintenance – 08th May 0700-0900hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted May 08, 2025 - 09:04 UTC

Identified

Dear Traders,

Paddle.com, our payment processing partner, earlier today announced scheduled database maintenance on 08 May, beginning at 07:00 UTC and lasting approximately 2 hours.

Users may experience delays in receiving invoice emails and purchase notifications during this time. Please note that transaction processing and subscription activations will not be impacted – all payments will continue to be handled as usual.

More information can be found on Paddle's service status page here: https://status.io/pages/maintenance/58b845a59243e72262001ccf/681b523a13421e05d3de20b3
Posted May 08, 2025 - 07:25 UTC
This incident affected: 3Commas Systems Status (Payment Processing Gateways).