OKX Fast Connect new exchange account not working
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 08:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2024 - 12:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 12:59 UTC
Investigating
Dear Traders,

We have been informed that some users may have been experiencing issues creating new OKX API connections via Fast Connect since approximately 08 October, 14:45 UTC. We are actively working to resolve this ASAP and will update you once we have more information. The manual API keys connection method works normally.

Please remember you can review the latest status of 3Commas, including our supported exchanges, for planned and unplanned maintenance notifications at: status.3commas.io
Posted Oct 09, 2024 - 10:58 UTC
This incident affected: Exchanges API (OKX API).