Gemini: Degraded Performance - Recurring Orders Delay
Incident Report for 3Commas
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 15:28 UTC
Investigating
Dear Traders,

We’ve been made aware of technical issues with Gemini and are monitoring the situation closely. They are investigating reports of potential service disruption impacting the exchange regarding a delay in recurring orders.

More information can be found here: https://status.gemini.com/incidents/3ty6ldcsrdzq
Posted Oct 16, 2024 - 12:57 UTC
This incident affected: Exchanges API (Gemini API).