As Cloudflare reported, a fix has been implemented, and they consider the incident to be resolved. We will continue to monitor the situation.
Posted Nov 18, 2025 - 14:50 UTC
Update
The issue on Cloudflare's side is still unresolved, and the service may become unavailable from time to time. We continue to monitor the situation.
Posted Nov 18, 2025 - 14:04 UTC
Monitoring
We are observing the restoration of services, and Cloudflare is reporting the same. We will continue monitoring the issue further.
Posted Nov 18, 2025 - 12:36 UTC
Investigating
Dear Traders,
We have been made aware that the 3Commas application may be unavailable in both the web and mobile versions. To our knowledge, this is due to a global issue with our cloud service provider, Cloudflare.
Trade processing has not been affected; however, some exchange connections that utilize Cloudflare for their operation may be impacted, which could also affect data updates and market order placement.
This incident affected: 3Commas Systems Status (3Commas Web User Interface Status, Mobile App status), 3Commas Support and Help Centre (Support Web Messenger, Support Mobile App Messenger, Help Centre), 3Commas Asset Manager (Asset Manager Dashboard, Client Portal), and API for developers.