Paddle.com: Production Environment Database maintenance – November 20th 0600–1200hrs UTC
Incident Report for 3Commas
Resolved
Scheduled maintenance has been completed successfully.
Posted Nov 20, 2024 - 08:46 UTC
Investigating
Dear Traders,

The 3Commas payment processing partner, Paddle.com, has reported that on November 20th, between 06:00 and 12:00 hrs UTC, they will upgrade their Production Environment Database.

This maintenance is expected to take around 6 hours to complete. During this period, less than a few minutes of downtime may occur.

More information can be found on Paddle's service status page here: https://status.io/pages/maintenance/58b845a59243e72262001ccf/672e0d05621d700533a5c0d8
Posted Nov 20, 2024 - 06:54 UTC
This incident affected: 3Commas Systems Status (Payment Processing Gateways).